Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5080

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5080
Last Modified 15 Feb 2012 12:00:00
Published 14 Feb 2012 12:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5080

Summary

Cross-site scripting (XSS) vulnerability in lib/class.tx_jftcaforms_tceFunc.php in the Additional TCA Forms (jftcaforms) extension before 0.2.1 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Juergen Furrer Jftcaforms 0.0.1

  • Juergen Furrer Jftcaforms 0.0.2

  • Juergen Furrer Jftcaforms 0.1.0

  • Juergen Furrer Jftcaforms 0.1.1

  • Juergen Furrer Jftcaforms 0.2.0


References

BID - 51854

MISC - http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2012-001/

OSVDB - 78800

CONFIRM - http://forge.typo3.org/projects/extension-jftcaforms/repository/diff?rev=51637&rev_to=51568


Last Updated: 27 May 2016 10:57:26