Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5107

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5107
Last Modified 24 Aug 2012 12:00:00
Published 23 Aug 2012 04:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5107

Summary

Cross-site scripting (XSS) vulnerability in post_alert.php in Alert Before Your Post plugin, possibly 0.1.1 and earlier, for WordPress allows remote attackers to inject arbitrary web script or HTML via the name parameter.

Vulnerable Systems

Application

  • Wordpress Alert Before You Post 0.1.1


References

XF - alertbeforeyourpost-postalert-xss(71413)

BID - 50743

BUGTRAQ - 20111121 Wordpress alert-before-your-post Plugin Cross-Site Scripting Vulnerabilities


Last Updated: 27 May 2016 10:58:24