Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5108

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5108
Last Modified 28 Aug 2012 11:44:51
Published 23 Aug 2012 04:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5108

Summary

Cross-site scripting (XSS) vulnerability in config.php in AdaptCMS 2.0.0 and 2.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Adaptcms 2.0.0

  • Adaptcms 2.0.1


References

XF - adaptcms-config-sql-injection(71483)

BID - 50795

MISC - http://packetstormsecurity.org/files/view/107253/adaptcms-sql.txt


Last Updated: 27 May 2016 11:00:18