Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5115

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5115
Last Modified 24 Aug 2012 12:00:00
Published 23 Aug 2012 04:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5115

Summary

Cross-site scripting (XSS) vulnerability in DLGuard, possibly 4.6 and earlier, allows remote attackers to inject arbitrary web script or HTML via the searchCart parameter to index.php.

Vulnerable Systems

Application

  • Dlguard 4.5

  • Dlguard 4.6


References

SECUNIA - 46855

MISC - http://packetstormsecurity.org/files/106859/dlguardshoppingcart-xss.txt


Last Updated: 27 May 2016 11:00:18