Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5124

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2011-5124
Last Modified 27 Aug 2012 06:30:19
Published 26 Aug 2012 03:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-5124

Summary

Stack-based buffer overflow in the BCAAA component before build 60258, as used by Blue Coat ProxySG 4.2.3 through 6.1 and ProxyOne, allows remote attackers to execute arbitrary code via a large packet to the synchronization port (16102/tcp).

Vulnerable Systems

Application

  • Bluecoat Proxyone

  • Bluecoat Proxysg 4.2.6

  • Bluecoat Proxysg 4.3.2.3

  • Bluecoat Proxysg 5.1

  • Bluecoat Proxysg 5.1.6.1

  • Bluecoat Proxysg 5.2

  • Bluecoat Proxysg 5.2.2.4

  • Bluecoat Proxysg 5.2.5.2

  • Bluecoat Proxysg 5.3

  • Bluecoat Proxysg 5.3.2.1

  • Bluecoat Proxysg 5.4

  • Bluecoat Proxysg 5.4.1.1


References

CONFIRM - https://kb.bluecoat.com/index?page=content&id=SA55


Last Updated: 27 May 2016 11:00:22