Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5135

Overview

Vulnerability Score 6.0 6.0
CVE Id CVE-2011-5135
Last Modified 13 Sep 2012 12:00:00
Published 30 Aug 2012 06:55:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2011-5135

Summary

Multiple SQL injection vulnerabilities in the save_connection function in lib/lib.iotask.php in the iotask module in DoceboLMS 4.0.4 and earlier allow remote authenticated users with admin or teacher privileges to execute arbitrary SQL commands via the (1) coursereportuiconfig[name] or (2) coursereportuiconfig[description] parameters to index.php.

Vulnerable Systems

Application

  • Docebolms 2.0.4

  • Docebolms 2.0.5

  • Docebolms 4.0

  • Docebolms 4.0.4


References

CONFIRM - https://twitter.com/claudioerba73/status/143383179162685440

XF - docebolms-index-sql-injection(71720)

EXPLOIT-DB - 18224


Last Updated: 27 May 2016 11:00:25