Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5137

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2011-5137
Last Modified 05 Sep 2012 12:00:00
Published 31 Aug 2012 05:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-5137

Summary

Multiple SQL injection vulnerabilities in tForum b0.915 allow remote attackers to execute arbitrary SQL commands via the (1) TopicID parameter to viewtopic.php, the (2) BoardID parameter to viewboard.php, or (3) CatID parameter to viewcat.php.

Vulnerable Systems

Application

  • Tforum B0.915


References

XF - tforum-multiple-sql-injection(71975)

MISC - http://packetstormsecurity.org/files/view/108184/tforum-sqlxss.txt


Last Updated: 27 May 2016 11:00:25