Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5138

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5138
Last Modified 04 Sep 2012 12:00:00
Published 31 Aug 2012 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5138

Summary

Cross-site scripting (XSS) vulnerability in member.php in tForum b0.915 allows remote attackers to inject arbitrary web script or HTML via the username parameter in a viewprofile action.

Vulnerable Systems

Application

  • Tforum B0.915


References

XF - tforum-member-xss(71973)

MISC - http://packetstormsecurity.org/files/view/108184/tforum-sqlxss.txt


Last Updated: 27 May 2016 11:00:26