Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5142

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5142
Last Modified 03 Sep 2012 01:36:40
Published 31 Aug 2012 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5142

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Open Business Management (OBM) 2.4.0-rc13 and probably earlier allow remote attackers to inject arbitrary web script or HTML via the (1) tf_delegation, (2) tf_ip, or (3) tf_name parameter in a search action to host/host_index.php; (4) login parameter to obm.php; or (5) tf_user parameter in a search action to group/group_index.php.

Vulnerable Systems

Application

  • Obm Open Business Management 2.4.0


References

MISC - https://www.htbridge.ch/advisory/multiple_vulnerabilities_in_obm.html

XF - obm-multiple-xss(71923)

SECUNIA - 47139

OSVDB - 78008

OSVDB - 78007


Last Updated: 27 May 2016 11:00:25