Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5144

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-5144
Last Modified 04 Sep 2012 12:00:00
Published 31 Aug 2012 05:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-5144

Summary

Open Business Management (OBM) 2.4.0-rc13 and earlier allows remote attackers to obtain configuration information via a direct request to test.php, which calls the phpinfo function.

Vulnerable Systems

Application

  • Obm Open Business Management 2.4.0


References

MISC - https://www.htbridge.ch/advisory/multiple_vulnerabilities_in_obm.html

XF - obm-test-information-disclosure(71924)

SECUNIA - 47139

OSVDB - 78009


Last Updated: 27 May 2016 11:00:25