Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5171

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-5171
Last Modified 21 Sep 2012 12:00:00
Published 15 Sep 2012 01:55:05
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5171

Summary

Multiple stack-based buffer overflows in CyberLink Power2Go 7 (build 196) and 8 (build 1031) allow remote attackers to execute arbitrary code via the (1) src and (2) name parameters in a p2g project file.

Vulnerable Systems

Application

  • Cyberlink Power2go 7

  • Cyberlink Power2go 7.0

  • Cyberlink Power2go 8

  • Cyberlink Power2go 8.0


References

CERT-VN - VU#158003

XF - power2go-p2g-bo(71723)

EXPLOIT-DB - 18220

SECUNIA - 47145

OSVDB - 77600


Last Updated: 27 May 2016 10:55:02