Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5177

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5177
Last Modified 20 Sep 2012 12:00:00
Published 20 Sep 2012 06:55:22
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5177

Summary

Multiple cross-site scripting (XSS) vulnerabilities in admin/controller.php in eSyndiCat Pro 2.3.05 allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter to the admins (2) blocks, (3) articles, or (4) suggest-category; or (5) sort parameter to the search page.

Vulnerable Systems

Application

  • Esyndicat Pro 2.3.05


References

XF - esyndicatpro-controller-xss(71485)

BID - 50822

MISC - http://packetstormsecurity.org/files/view/107324/esyndicatpro-xss.txt


Last Updated: 27 May 2016 11:00:44