Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5178

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5178
Last Modified 17 Dec 2012 12:00:00
Published 20 Sep 2012 06:55:23
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5178

Summary

Multiple cross-site scripting (XSS) vulnerabilities in netmri/config/userAdmin/login.tdf in Infoblox NetMRI 6.0.2.42, 6.1.2, 6.2.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) eulaAccepted or (2) mode parameter.

Vulnerable Systems

Application

  • Infoblox Netmri 6.0.2.42

  • Infoblox Netmri 6.1.2

  • Infoblox Netmri 6.2.1

  • Infoblox Netmri 6.2.1.48


References

SECTRACK - 1026319

CONFIRM - http://www.infoblox.com/community/downloads/hotfix-v621-netmri-8831gpg

CONFIRM - http://www.infoblox.com/community/downloads/hotfix-v612-netmri-8831gpg

CONFIRM - http://www.infoblox.com/community/downloads/hotfix-v602-netmri-8831gpg

SECUNIA - 46854

FULLDISC - 20111110 [FOREGROUND SECURITY 2011-004] Infoblox NetMRI 6.2.1 Multiple Cross-Site Scripting (XSS) vulnerabilities

MISC - http://foregroundsecurity.com/secure-coding-and-security-qa/111-infoblox-netmri-621-612-and-60242-multiple-cross-site-scripting-xss


Last Updated: 27 May 2016 11:00:44