Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5181

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5181
Last Modified 21 Sep 2012 12:00:00
Published 20 Sep 2012 06:55:26
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5181

Summary

Cross-site scripting (XSS) vulnerability in clickdesk.php in ClickDesk Live Support - Live Chat plugin 2.0 for WordPress allows remote attackers to inject arbitrary web script or HTML via the cdwidgetid parameter. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Clickdesk Live Support-live Chat Plugin 2.0


References

XF - clickdesk-cdwidget-xss(71469)

BID - 50778

BUGTRAQ - 20111123 Wordpress clickdesk-live-support-chat plugin Cross-Site Scripting Vulnerabilities

MISC - http://wordpress.org/extend/plugins/clickdesk-live-support-chat-plugin/changelog/

OSVDB - 77338


Last Updated: 27 May 2016 10:53:36