Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5182

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5182
Last Modified 20 Sep 2012 12:00:00
Published 20 Sep 2012 06:55:26
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5182

Summary

** DISPUTED ** Cross-site scripting (XSS) vulnerability in lanoba-social-plugin/index.php in the Lanoba Social plugin 1.0 for WordPress allows remote attackers to inject arbitrary web script or HTML via the action parameter. NOTE: the vendor disputes this issue, stating "Lanoba's plug in does sanitize user input, and because that input is never sent to the browser, an attacker has no way of executing script or code on a user's behalf."

Vulnerable Systems

Application

  • Wordpress Lanoba Social Plugin 1.0


References

MISC - https://wordpress.org/support/topic/plugin-lanoba-social-plugin-xss-vulnerabilities

XF - lanobasocial-index-xss(71411)

BID - 50746

BUGTRAQ - 20111129 Re: Re: wordpress Lanoba Social Plugin Xss Vulnerabilities

BUGTRAQ - 20111119 wordpress Lanoba Social Plugin Xss Vulnerabilities


Last Updated: 27 May 2016 11:00:44