Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5189

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2011-5189
Last Modified 21 Sep 2012 12:00:00
Published 20 Sep 2012 06:55:28
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2011-5189

Summary

Cross-site scripting (XSS) vulnerability in the Webform Validation module 6.x-1.x before 6.x-1.5 and 7.x-1.x before 7.x-1.1 for Drupal allows remote authenticated users with permissions to "update Webform nodes" to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Svendecabooter Webform Validation 6.x-1.0

  • Svendecabooter Webform Validation 6.x-1.1

  • Svendecabooter Webform Validation 6.x-1.2

  • Svendecabooter Webform Validation 6.x-1.3

  • Svendecabooter Webform Validation 6.x-1.4

  • Svendecabooter Webform Validation 7.x-1.0


References

CONFIRM - http://drupal.org/node/1357360

CONFIRM - http://drupal.org/node/1357356

CONFIRM - http://drupal.org/node/1357354

XF - webformvalidation-unspecified-xss(71597)

OSVDB - 77426

SECUNIA - 47035


Last Updated: 27 May 2016 11:00:45