Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5194

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5194
Last Modified 24 Sep 2012 12:00:00
Published 23 Sep 2012 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5194

Summary

Cross-site scripting (XSS) vulnerability in vendors/samswhois/samswhois.inc.php in the Whois Search plugin before 1.4.2.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the domain parameter, a different vulnerability than CVE-2011-5193.

Vulnerable Systems

Application

  • Phpace Samswhois 1.1

  • Phpace Samswhois 1.4.2.3


References

XF - whoissearch-domain-xss(72074)

BID - 51244

CONFIRM - http://wordpress.org/extend/plugins/wordpress-whois-search/changelog/

SECUNIA - 47428

CONFIRM - http://plugins.trac.wordpress.org/changeset/482954/wordpress-whois-search

MISC - http://packetstormsecurity.org/files/view/108271/wpwhois-xss.txt


Last Updated: 27 May 2016 11:00:47