Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5206

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5206
Last Modified 05 Oct 2012 12:00:00
Published 04 Oct 2012 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5206

Summary

Cross-site scripting (XSS) vulnerability in notes.php in Rapidleech before 2.3 rev42 SVN r399 allows remote attackers to inject arbitrary web script or HTML via the notes parameter.

Vulnerable Systems

Application

  • Rapidleech 2.3

  • Rapidleech Rev36


References

XF - rapidleech-notes-xss(72072)

SECUNIA - 47434

CONFIRM - http://code.google.com/p/rapidleech/source/diff?spec=svn399&r=399&format=side&path=/trunk/notes.php

CONFIRM - http://code.google.com/p/rapidleech/source/detail?r=399


Last Updated: 27 May 2016 11:00:52