Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5207

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5207
Last Modified 05 Oct 2012 12:00:00
Published 04 Oct 2012 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5207

Summary

Cross-site scripting (XSS) vulnerability in admin/OptionsPostsList.php in the TheCartPress plugin for WordPress before 1.1.6 before 2011-12-31 allows remote attackers to inject arbitrary web script or HTML via the tcp_name_post_XXXXX parameter.

Vulnerable Systems

Application

  • Thecartpress 1.0

  • Thecartpress 1.0.1

  • Thecartpress 1.0.2

  • Thecartpress 1.0.3

  • Thecartpress 1.0.4

  • Thecartpress 1.0.5

  • Thecartpress 1.0.6

  • Thecartpress 1.0.7

  • Thecartpress 1.0.8

  • Thecartpress 1.0.9

  • Thecartpress 1.1.0

  • Thecartpress 1.1.1

  • Thecartpress 1.1.2

  • Thecartpress 1.1.3

  • Thecartpress 1.1.4

  • Thecartpress 1.1.5

  • Thecartpress 1.1.6


References

XF - thecartpress-optionspostslist-xss(72070)

BID - 51216

SECUNIA - 47427

CONFIRM - http://plugins.trac.wordpress.org/changeset/482746/thecartpress

MISC - http://packetstormsecurity.org/files/view/108272/wpcartpress-xss.txt


Last Updated: 27 May 2016 11:00:52