Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5211

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5211
Last Modified 15 Nov 2012 12:00:00
Published 22 Oct 2012 07:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5211

Summary

Cross-site scripting (XSS) vulnerability in the poll module in Subrion CMS 2.0.4 allows remote attackers to inject arbitrary web script or HTML via the title field. NOTE: some of these details are obtained from third party information. NOTE: this might overlap CVE-2012-5452.

Vulnerable Systems

Application

  • Intelliants Subrion Cms 2.0.4


References

EXPLOIT-DB - 17390

SECUNIA - 44917

MISC - http://epsilonlambda.wordpress.com/2011/06/11/subrion-cms-multiple-vulnerabilities/


Last Updated: 27 May 2016 10:51:45