Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5214

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5214
Last Modified 26 Oct 2012 09:43:29
Published 25 Oct 2012 01:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5214

Summary

Multiple cross-site scripting (XSS) vulnerabilities in BrowserCRM 5.100.01 and earlier allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) index.php, (2) modules/admin/admin_module_index.php, or (3) modules/calendar/customise_calendar_times.php; login[] parameter to (4) index.php or (5) pub/clients.php; or framed parameter to (6) licence/index.php or (7) licence/view.php.

Vulnerable Systems

Application

  • Browsercrm 4.604.01

  • Browsercrm 4.605.00

  • Browsercrm 4.607.00

  • Browsercrm 4.610.00

  • Browsercrm 4.611.01

  • Browsercrm 4.612.00

  • Browsercrm 4.614.00

  • Browsercrm 4.615.10

  • Browsercrm 4.615.11

  • Browsercrm 4.616.00

  • Browsercrm 4.617.00

  • Browsercrm 4.619.00

  • Browsercrm 4.620.01

  • Browsercrm 4.622.00

  • Browsercrm 4.624.00

  • Browsercrm 4.624.01

  • Browsercrm 4.624.50

  • Browsercrm 4.624.60

  • Browsercrm 4.624.70

  • Browsercrm 4.624.80

  • Browsercrm 4.624.90

  • Browsercrm 4.691.01

  • Browsercrm 4.999.20

  • Browsercrm 5.000.00

  • Browsercrm 5.000.01

  • Browsercrm 5.001.00

  • Browsercrm 5.002.00

  • Browsercrm 5.100.00

  • Browsercrm 5.100.01


References

MISC - https://www.htbridge.ch/advisory/multiple_vulnerabilities_in_browser_crm.html

XF - browsercrm-multiple-xss(71827)

SECUNIA - 47217

OSVDB - 77732

OSVDB - 77731

OSVDB - 77730

OSVDB - 77729

OSVDB - 77728


Last Updated: 27 May 2016 11:01:16