Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5221

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5221
Last Modified 13 Feb 2013 11:47:42
Published 25 Oct 2012 01:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5221

Summary

Cross-site scripting (XSS) vulnerability in the getLog function in svnlook.php in WebSVN before 2.3.1 allows remote attackers to inject arbitrary web script or HTML via the path parameter to (1) comp.php, (2) diff.php, or (3) revision.php.

Vulnerable Systems

Application

  • Websvn 1.61

  • Websvn 2.0

  • Websvn 2.1.0

  • Websvn 2.2.0

  • Websvn 2.2.1

  • Websvn 2.3.0


References

XF - websvn-path-xss(71888)

SECTRACK - 1026438

CONFIRM - http://websvn.tigris.org/issues/show_bug.cgi?id=275

MISC - http://st2tea.blogspot.com/2011/12/websvn-cross-site-scripting.html

SECUNIA - 47288

OSVDB - 77943

OSVDB - 77942

OSVDB - 77941

BID - 51109


Last Updated: 27 May 2016 11:01:16