Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5225

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5225
Last Modified 30 Oct 2012 12:00:00
Published 25 Oct 2012 01:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5225

Summary

Cross-site scripting (XSS) vulnerability in wordpress_sentinel.php in the Sentinel plugin 1.0.0 for WordPress allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Boiteaweb Sentinel 1.0.0

  • Trioniclabs Sentinel 1.0.0


References

XF - sentinel-unspecified-xss(71854)

BID - 51089

MISC - http://www.boiteaweb.fr/wordpress-sentinel-v1-0-0-3104.html

CONFIRM - http://wordpress.org/extend/plugins/wordpress-sentinel/changelog/

SECUNIA - 47020

CONFIRM - http://plugins.trac.wordpress.org/changeset?reponame=&new=475315@wordpress-sentinel&old=474998@wordpress-sentinel

OSVDB - 77777


Last Updated: 27 May 2016 11:01:16