Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0209

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-0209
Last Modified 26 Sep 2012 12:00:00
Published 25 Sep 2012 06:55:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-0209

Summary

Horde 3.3.12, Horde Groupware 1.2.10, and Horde Groupware Webmail Edition 1.2.10, as distributed by FTP between November 2011 and February 2012, contains an externally introduced modification (Trojan Horse) in templates/javascript/open_calendar.js, which allows remote attackers to execute arbitrary PHP code.

Vulnerable Systems

Application

  • Horde 3.3.12

  • Horde Groupware 1.2.10


References

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=790877

MISC - http://packetstormsecurity.org/files/109874/Horde-3.3.12-Backdoor-Arbitrary-PHP-Code-Execution.html

MLIST - [horde-announce] 20120213 [SECURITY] Remote execution backdoor after server hack (CVE-2012-0209)

MISC - http://eromang.zataz.com/2012/02/15/cve-2012-0209-horde-backdoor-analysis/

CONFIRM - http://dev.horde.org/h/jonah/stories/view.php?channel_id=1&id=155


Last Updated: 27 May 2016 11:00:48