Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0240

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2012-0240
Last Modified 23 Feb 2012 12:00:00
Published 21 Feb 2012 08:31:57
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-0240

Summary

GbScriptAddUp.asp in Advantech/BroadWin WebAccess before 7.0 does not properly perform authentication, which allows remote attackers to execute arbitrary code via unspecified vectors.

Vulnerable Systems

Application

  • Advantech Webaccess 5.0

  • Advantech Webaccess 6.0


References

MISC - http://www.us-cert.gov/control_systems/pdf/ICSA-12-047-01.pdf


Last Updated: 27 May 2016 10:57:26