Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0269

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2012-0269
Last Modified 30 Apr 2012 12:00:00
Published 27 Apr 2012 02:55:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0269

Summary

Buffer overflow in JustSystems Ichitaro 2011 Sou, Ichitaro 2006 through 2011, Ichitaro Government 2006 through 2010, Ichitaro Portable with oreplug, Ichitaro Viewer, JUST School, JUST School 2009 and 2010, JUST Jump 4, JUST Frontier, oreplug, Shuriken Pro4, Shuriken 2007 through 2010, Shuriken Pro4 Corporate Edition, Shuriken CE/2007 through CE/2009 Corporate Edition, Shuriken 2010 Corporate Edition, Rekishimail Sengokubusho no missho, and Bakumatsushishi no missho allows remote attackers to execute arbitrary code via a crafted image file.

Vulnerable Systems

Application

  • Justsystems Ichitaro 2006

  • Justsystems Ichitaro 2007

  • Justsystems Ichitaro 2008

  • Justsystems Ichitaro 2009

  • Justsystems Ichitaro 2010

  • Justsystems Ichitaro 2011

  • Justsystems Ichitaro Portable With Oreplug -

  • Justsystems Ichitaro Viewer -

  • Justsystems Just Frontier -

  • Justsystems Just Jump 4

  • Justsystems Just School -

  • Justsystems Just School 2009

  • Justsystems Just School 2010

  • Justsystems Oreplug -

  • Justsystems Rekishimail Bakumatsushishi No Missho -

  • Justsystems Rekishimail Sengokubusho No Missho -

  • Justsystems Shuriken 2007

  • Justsystems Shuriken 2008

  • Justsystems Shuriken 2009

  • Justsystems Shuriken 2010

  • Justsystems Shuriken Pro 4


References

CONFIRM - http://www.justsystems.com/jp/info/js12001.html

JVNDB - JVNDB-2012-000035

JVN - JVN#09619876


Last Updated: 27 May 2016 10:47:11