Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0272

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-0272
Last Modified 13 Feb 2013 11:48:30
Published 19 Sep 2012 06:57:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0272

Summary

Cross-site scripting (XSS) vulnerability in the WebAccess component in Novell GroupWise 8.0 before Support Pack 3 allows remote attackers to inject arbitrary web script or HTML via the merge parameter.

Vulnerable Systems

Application

  • Novell Groupwise 8.0

  • Novell Groupwise 8.00


References

CONFIRM - https://bugzilla.novell.com/show_bug.cgi?id=740563

CONFIRM - https://bugzilla.novell.com/show_bug.cgi?id=702785

CONFIRM - http://www.novell.com/support/kb/doc.php?id=7010368

SECTRACK - 1027615


Last Updated: 27 May 2016 11:00:44