Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0276

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-0276
Last Modified 18 Jul 2012 12:00:00
Published 17 Jul 2012 05:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0276

Summary

Multiple heap-based buffer overflows in XnView before 1.99 allow remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a (1) SGI32LogLum compressed TIFF image or (2) SGI32LogLum compressed TIFF image with the PhotometricInterpretation encoding set to LogL.

Vulnerable Systems

Application

  • Xnview 1.98.8


References

MISC - http://www.protekresearchlab.com/index.php?option=com_content&view=article&id=49

MISC - http://www.protekresearchlab.com/index.php?option=com_content&view=article&id=48

EXPLOIT-DB - 19338

EXPLOIT-DB - 19337

SECUNIA - 48666

CONFIRM - http://newsgroup.xnview.com/viewtopic.php?f=35&t=25858


Last Updated: 27 May 2016 10:57:34