Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0287

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2012-0287
Last Modified 11 Oct 2012 11:24:15
Published 05 Jan 2012 11:01:26
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2012-0287

Summary

Cross-site scripting (XSS) vulnerability in wp-comments-post.php in WordPress 3.3.x before 3.3.1, when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via the query string in a POST operation that is not properly handled by the "Duplicate comment detected" feature.

Vulnerable Systems

Application

  • Wordpress 3.3


References

CONFIRM - https://wordpress.org/news/2012/01/wordpress-3-3-1/

MISC - http://oldmanlab.blogspot.com/2012/01/wordpress-33-xss-vulnerability.html

SECTRACK - 1026542

BID - 51237


Last Updated: 27 May 2016 10:57:18