Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0369

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2012-0369
Last Modified 05 Mar 2012 12:00:00
Published 29 Feb 2012 08:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-0369

Summary

Cisco Wireless LAN Controller (WLC) devices with software 6.0 and 7.0 before 7.0.220.0, 7.1 before 7.1.91.0, and 7.2 before 7.2.103.0 allow remote attackers to cause a denial of service (device reload) via a sequence of IPv6 packets, aka Bug ID CSCtt07949.

Vulnerable Systems

Operating System

  • Cisco Wireless Lan Controller Software 6.0

  • Cisco Wireless Lan Controller Software 6.0.182.0

  • Cisco Wireless Lan Controller Software 6.0.188.0

  • Cisco Wireless Lan Controller Software 6.0.196.0

  • Cisco Wireless Lan Controller Software 6.0.199.0

  • Cisco Wireless Lan Controller Software 6.0.199.4

  • Cisco Wireless Lan Controller Software 7.0

  • Cisco Wireless Lan Controller Software 7.0.98.0

  • Cisco Wireless Lan Controller Software 7.1

  • Cisco Wireless Lan Controller Software 7.2


References

CISCO - 20120229 Multiple Vulnerabilities in Cisco Wireless LAN Controllers


Last Updated: 27 May 2016 10:58:20