Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0404

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-0404
Last Modified 15 Mar 2012 12:00:00
Published 14 Mar 2012 08:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0404

Summary

Cross-site scripting (XSS) vulnerability in EMC Documentum eRoom before 7.4.4 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Emc Documentum Eroom 7.3.0

  • Emc Documentum Eroom 7.4.1

  • Emc Documentum Eroom 7.4.2

  • Emc Documentum Eroom 7.4.3


References

BUGTRAQ - 20120313 ESA-2012-012: EMC Documentum eRoom Multiple Vulnerabilities


Last Updated: 27 May 2016 10:58:23