Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0527

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-0527
Last Modified 10 Oct 2013 11:40:53
Published 03 May 2012 01:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0527

Summary

Unspecified vulnerability in the Enterprise Manager Base Platform component in Oracle Database Server 10.2.0.3, 10.2.0.4, 10.2.0.5, 11.1.0.7, 11.2.0.2, and 11.2.0.3, and Oracle Enterprise Manager Grid Control 10.2.0.5, allows remote attackers to affect integrity via unknown vectors related to Schema Management.

Vulnerable Systems

Application

  • Oracle Database Server 10.2.0.3

  • Oracle Database Server 10.2.0.4

  • Oracle Database Server 10.2.0.5

  • Oracle Database Server 11.1.0.7

  • Oracle Database Server 11.2.0.2

  • Oracle Database Server 11.2.0.3

  • Oracle Enterprise Manager Grid Control 10.2.0.5


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuapr2012-366314.html

SECTRACK - 1026929

SUSE - SUSE-SU-2012:1020

MANDRIVA - MDVSA-2013:150


Last Updated: 27 May 2016 10:49:36