Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0564

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2012-0564
Last Modified 10 Oct 2013 11:40:56
Published 03 May 2012 06:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-0564

Summary

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.50 and 8.51 allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors related to Query.

Vulnerable Systems

Application

  • Oracle Peoplesoft Products 8.50

  • Oracle Peoplesoft Products 8.51


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuapr2012-366314.html

BID - 53051

SECUNIA - 48882

MANDRIVA - MDVSA-2013:150


Last Updated: 27 May 2016 10:49:36