Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0688

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-0688
Last Modified 14 Mar 2012 12:00:00
Published 13 Mar 2012 06:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0688

Summary

Cross-site scripting (XSS) vulnerability in TIBCO ActiveMatrix Platform in TIBCO Silver Fabric ActiveMatrix Service Grid Distribution 3.1.3, Service Grid and Service Bus 3.x before 3.1.5, BusinessWorks Service Engine 5.9.x before 5.9.3, and BPM before 1.3.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Tibco Activematrix Bpm 1.0.1

  • Tibco Activematrix Bpm 1.0.2

  • Tibco Activematrix Bpm 1.1.0

  • Tibco Activematrix Bpm 1.1.1

  • Tibco Activematrix Bpm 1.2.0

  • Tibco Activematrix Businessworks Service Engine 5.9.0

  • Tibco Activematrix Businessworks Service Engine 5.9.1

  • Tibco Activematrix Businessworks Service Engine 5.9.2

  • Tibco Activematrix Service Bus 3.0.0

  • Tibco Activematrix Service Bus 3.0.1

  • Tibco Activematrix Service Grid 3.0.0

  • Tibco Activematrix Service Grid 3.0.1

  • Tibco Activematrix Service Grid 3.1.0

  • Tibco Activematrix Service Grid 3.1.2

  • Tibco Silver Fabric Activematrix Service Grid Distribution 3.1.3


References

CONFIRM - http://www.tibco.com/services/support/advisories/amx-be-spotfire-advisory_20120308.jsp

CONFIRM - http://www.tibco.com/multimedia/activematrix3_advisory_20120308_tcm8-15728.txt


Last Updated: 27 May 2016 10:57:28