Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0715

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-0715
Last Modified 05 Mar 2012 12:00:00
Published 02 Mar 2012 02:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0715

Summary

Cross-site scripting (XSS) vulnerability in the Gantt applet viewer in IBM Tivoli Change and Configuration Management Database (CCMDB) 7.2.1 and IBM ILOG JViews Gantt allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Ilog Jviews Gantt -

  • Ibm Tivoli Change And Configuration Management Database 7.2.1


References

XF - ijg-gav-xss(73587)

AIXAPAR - IV16174

CONFIRM - http://www-01.ibm.com/support/docview.wss?crawler=1&uid=swg1IV16174


Last Updated: 27 May 2016 10:57:26