Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0719

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-0719
Last Modified 19 Nov 2012 11:41:45
Published 21 Mar 2012 11:28:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0719

Summary

Cross-site scripting (XSS) vulnerability in IBM Tivoli Endpoint Manager (TEM) 8 before 8.2 patch 3 allows remote attackers to inject arbitrary web script or HTML via the ScheduleParam parameter to the webreports program.

Vulnerable Systems

Application

  • Ibm Tivoli Endpoint Manager 8.0

  • Ibm Tivoli Endpoint Manager 8.1

  • Ibm Tivoli Endpoint Manager 8.2


References

XF - tem-scheduleparam-xss(74039)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21587743

SECUNIA - 48352

BID - 52514


Last Updated: 27 May 2016 10:49:34