Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0801

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-0801
Last Modified 17 Jul 2012 12:00:00
Published 17 Jul 2012 06:20:53
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-0801

Summary

lib/formslib.php in Moodle 2.1.x before 2.1.4 and 2.2.x before 2.2.1 does not properly handle multiple instances of a form element, which has unspecified impact and remote attack vectors.

Vulnerable Systems

Application

  • Moodle 2.1

  • Moodle 2.1.1

  • Moodle 2.1.2

  • Moodle 2.1.3

  • Moodle 2.2


References

CONFIRM - http://git.moodle.org/gw?p=moodle.git;a=commit;h=51070abc78b9e1db1db9a44855e8623b22bebd48

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=783532

CONFIRM - http://moodle.org/mod/forum/discuss.php?d=194020


Last Updated: 27 May 2016 10:54:52