Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0821

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-0821
Last Modified 13 Sep 2012 12:00:00
Published 06 Sep 2012 03:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-0821

Summary

Unspecified vulnerability in Joomla! 1.6.x and 1.7.x before 1.7.4 allows remote attackers to obtain sensitive information via unknown vectors, a different vulnerability than CVE-2012-0819.

Vulnerable Systems

Application

  • Joomla%21 1.6

  • Joomla%21 1.6.0

  • Joomla%21 1.6.1

  • Joomla%21 1.6.3

  • Joomla%21 1.6.4

  • Joomla%21 1.6.5

  • Joomla%21 1.6.6

  • Joomla%21 1.7.0

  • Joomla%21 1.7.1

  • Joomla%21 1.7.2

  • Joomla%21 1.7.3


References

OSVDB - 78518

MLIST - [oss-security] 20120129 Re: Fwd Joomla! Security News 2012-01

MLIST - [oss-security] 20120126 Re: Fwd Joomla! Security News 2012-01

MLIST - [oss-security] 20120125 Re: Fwd Joomla! Security News 2012-01

MLIST - [oss-security] 20120125 Fwd Joomla! Security News 2012-01

CONFIRM - http://www.joomla.org/announcements/release-news/5405-joomla-174-released.html

CONFIRM - http://www.joomla.org/announcements/release-news/5403-joomla-250-released.html

SECUNIA - 47753

CONFIRM - http://developer.joomla.org/security/news/384-20120103-core-information-disclosure


Last Updated: 27 May 2016 11:00:30