Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0835

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-0835
Last Modified 07 Sep 2012 12:00:00
Published 06 Sep 2012 03:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-0835

Summary

Unspecified vulnerability in Joomla! 1.7.x before 1.7.5 and 2.5.x before 2.5.1 allows attackers to obtain sensitive information via unknown vectors related to "administrator."

Vulnerable Systems

Application

  • Joomla%21 1.7.0

  • Joomla%21 1.7.1

  • Joomla%21 1.7.2

  • Joomla%21 1.7.3

  • Joomla%21 1.7.4

  • Joomla%21 2.5.0


References

OSVDB - 78824

MLIST - [oss-security] 20120203 Re: CVE-request: Joomla! Security News 2012-02-03

MLIST - [oss-security] 20120203 CVE-request: Joomla! Security News 2012-02-03

CONFIRM - http://www.joomla.org/announcements/release-news/5411-joomla-175-released.html

CONFIRM - http://www.joomla.org/announcements/release-news/5410-joomla-251-released.html

SECUNIA - 47847

CONFIRM - http://developer.joomla.org/security/news/387-20120201-core-information-disclosure


Last Updated: 27 May 2016 11:00:30