Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0934

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-0934
Last Modified 01 Feb 2012 12:00:00
Published 28 Jan 2012 11:04:44
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-0934

Summary

PHP remote file inclusion vulnerability in ajax/savetag.php in the Theme Tuner plugin for WordPress before 0.8 allows remote attackers to execute arbitrary PHP code via a URL in the tt-abspath parameter.

Vulnerable Systems

Application

  • Zingiri Theme Tuner Plugin 0.1

  • Zingiri Theme Tuner Plugin 0.2

  • Zingiri Theme Tuner Plugin 0.3

  • Zingiri Theme Tuner Plugin 0.4

  • Zingiri Theme Tuner Plugin 0.6

  • Zingiri Theme Tuner Plugin 0.7


References

XF - themetuner-savetag-file-include(72626)

BID - 51636

CONFIRM - http://wordpress.org/extend/plugins/theme-tuner/changelog/

MISC - http://spareclockcycles.org/2011/09/18/exploitring-the-wordpress-extension-repos/

SECUNIA - 47722

CONFIRM - http://plugins.trac.wordpress.org/changeset/492167/theme-tuner#file2


Last Updated: 27 May 2016 10:56:27