Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0986

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-0986
Last Modified 08 Oct 2012 12:00:00
Published 06 Oct 2012 05:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0986

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ImpressCMS 1.2.x before 1.2.7 Final and 1.3.x before 1.3.1 Final allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) notifications.php, (2) modules/system/admin/images/browser.php, and (3) modules/content/admin/content.php.

Vulnerable Systems

Application

  • Impresscms 1.2

  • Impresscms 1.2.1

  • Impresscms 1.2.3

  • Impresscms 1.2.4

  • Impresscms 1.2.5

  • Impresscms 1.2.6

  • Impresscms 1.3


References

MISC - https://www.htbridge.com/advisory/HTB23064

XF - impresscms-multiple-xss(72145)

BID - 51268

OSVDB - 78142

OSVDB - 78141

OSVDB - 78140

SECUNIA - 47448

CONFIRM - http://community.impresscms.org/modules/smartsection/item.php?itemid=579

BUGTRAQ - 20120104 Multiple vulnerabilities in ImpressCMS


Last Updated: 27 May 2016 11:00:53