Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0987

Overview

Vulnerability Score 6.0 6.0
CVE Id CVE-2012-0987
Last Modified 08 Oct 2012 12:00:00
Published 06 Oct 2012 05:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2012-0987

Summary

Directory traversal vulnerability in edituser.php in ImpressCMS 1.2.x before 1.2.7 Final and 1.3.x before 1.3.1 Final allows remote authenticated users to include and execute arbitrary local files via a .. (dot dot) in the icmsConfigPlugins[sanitizer_plugins][] parameter.

Vulnerable Systems

Application

  • Impresscms 1.2

  • Impresscms 1.2.1

  • Impresscms 1.2.3

  • Impresscms 1.2.4

  • Impresscms 1.2.5

  • Impresscms 1.2.6

  • Impresscms 1.3


References

XF - impresscms-edituser-file-include(72146)

BID - 51268

OSVDB - 78143

SECUNIA - 47448

CONFIRM - http://community.impresscms.org/modules/smartsection/item.php?itemid=579

BUGTRAQ - 20120104 Multiple vulnerabilities in ImpressCMS


Last Updated: 27 May 2016 11:00:53