Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0988

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-0988
Last Modified 20 Sep 2012 01:17:57
Published 19 Sep 2012 08:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0988

Summary

Multiple cross-site scripting (XSS) vulnerabilities in config/dmsDefaults.php in KnowledgeTree 3.7.0.2 and possibly earlier allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) login.php, (2) admin.php, or (3) preferences.php.

Vulnerable Systems

Application

  • Jam Warehouse Knowledgetree Open Source 3.7.0.2


References

MISC - https://www.htbridge.ch/advisory/multiple_vulnerabilities_in_knowledgetree_community_edition.html

XF - knowledgetree-multiple-xss(72308)

BID - 51373

CONFIRM - http://www.knowledgetree.org/Security_advisory:_URL_Manipulation

SECUNIA - 47531

BUGTRAQ - 20120111 Multiple XSS in KnowledgeTree Community Edition


Last Updated: 27 May 2016 11:00:44