Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0989

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-0989
Last Modified 02 Oct 2012 12:00:00
Published 01 Oct 2012 06:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0989

Summary

Cross-site scripting (XSS) vulnerability in OneOrZero AIMS 2.8.0 Trial Edition build231211 and possibly earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to index.php.

Vulnerable Systems

Application

  • Oneorzero Action And Information Management System 2.8.0


References

MISC - https://www.htbridge.ch/advisory/xss_in_oneorzero_aims.html

XF - oneorzeroaims-index-xss(72456)

BID - 51549

BUGTRAQ - 20120118 XSS in OneOrZero AIMS


Last Updated: 27 May 2016 11:00:49