Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1000

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1000
Last Modified 24 Feb 2012 12:00:00
Published 24 Feb 2012 08:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1000

Summary

Multiple cross-site scripting (XSS) vulnerabilities in LEPTON 1.1.3 and other versions before 1.1.4 allow remote attackers to inject arbitrary web script or HTML via the (1) message parameter to admins/login/forgot/index.php, or the (2) display_name or (3) email parameter to account/preferences.php.

Vulnerable Systems

Application

  • Lepton-cms Lepton 1.1.0

  • Lepton-cms Lepton 1.1.1

  • Lepton-cms Lepton 1.1.2

  • Lepton-cms Lepton 1.1.3


References

MISC - https://www.htbridge.ch/advisory/HTB23072

CONFIRM - http://www.lepton-cms.org/posts/security-release-lepton-1.1.4-52.php

CONFIRM - http://www.lepton-cms.org/media/changelog/changelog_1.1.4.txt


Last Updated: 27 May 2016 10:58:19