Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1019

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1019
Last Modified 08 Feb 2012 12:00:00
Published 07 Feb 2012 07:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1019

Summary

Multiple cross-site scripting (XSS) vulnerabilities in XWiki Enterprise 3.4 allow remote attackers to inject arbitrary web script or HTML via the (1) XWiki.XWikiComments_comment parameter to xwiki/bin/commentadd/Main/WebHome, (2) XWiki.XWikiUsers_0_company parameter when editing a user profile, or (3) projectVersion parameter to xwiki/bin/view/DownloadCode/DownloadFeedback. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Xwiki Enterprise 3.4


References

BID - 51867

MISC - http://st2tea.blogspot.com/2012/02/xwiki-cross-site-scripting.html

SECUNIA - 47885

MISC - http://packetstormsecurity.org/files/109447/XWiki-Enterprise-3.4-Cross-Site-Scripting.html


Last Updated: 27 May 2016 10:56:28