Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1028

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1028
Last Modified 14 Feb 2012 11:13:20
Published 07 Feb 2012 07:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1028

Summary

Cross-site scripting (XSS) vulnerability in bin/index.php in SimpleGroupware 0.742 and other versions before 0.743 allows remote attackers to inject arbitrary web script or HTML via the export parameter.

Vulnerable Systems

Application

  • Simple-groupware Simplegroupware 0.742


References

CONFIRM - http://voxel.dl.sourceforge.net/project/simplgroup/README.md

BUGTRAQ - 20120206 SimpleGroupware 0.742 Cross-Site-Scripting vulnerability

XF - simple-groupware-index-xss(73042)

BID - 51882


Last Updated: 27 May 2016 10:58:09