Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1034

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1034
Last Modified 13 Feb 2012 11:11:16
Published 08 Feb 2012 06:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1034

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the admin interface in EPiServer CMS through 6R2 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Episerver Cms 5.1.422.122

  • Episerver Cms 5.1.422.256

  • Episerver Cms 5.1.422.267

  • Episerver Cms 5.1.422.4

  • Episerver Cms 5.2.375.133

  • Episerver Cms 5.2.375.236

  • Episerver Cms 5.2.375.7

  • Episerver Cms 6.0.530.0

  • Episerver Cms 6.1.379.0


References

CONFIRM - http://world.episerver.com/PageFiles/110367/BugList.txt

CONFIRM - http://world.episerver.com/Blogs/Shahid-Nawaz/Dates/2012/1/General-Hotfix-CMS-6-R2/

SECUNIA - 47910

BID - 51877


Last Updated: 27 May 2016 10:56:28