Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1037

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2012-1037
Last Modified 16 Jul 2012 12:00:00
Published 12 Jul 2012 04:55:10
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-1037

Summary

PHP remote file inclusion vulnerability in front/popup.php in GLPI 0.78 through 0.80.61 allows remote authenticated users to execute arbitrary PHP code via a URL in the sub_type parameter.

Vulnerable Systems

Application

  • Glpi-project Glpi 0.78

  • Glpi-project Glpi 0.78.1

  • Glpi-project Glpi 0.78.2

  • Glpi-project Glpi 0.78.3

  • Glpi-project Glpi 0.78.4

  • Glpi-project Glpi 0.78.5

  • Glpi-project Glpi 0.80

  • Glpi-project Glpi 0.80.1

  • Glpi-project Glpi 0.80.2

  • Glpi-project Glpi 0.80.3

  • Glpi-project Glpi 0.80.4

  • Glpi-project Glpi 0.80.5

  • Glpi-project Glpi 0.80.6

  • Glpi-project Glpi 0.80.61


References

CONFIRM - https://forge.indepnet.net/projects/glpi/versions/685

CONFIRM - https://forge.indepnet.net/projects/glpi/repository/revisions/17457/diff/branches/0.80-bugfixes/front/popup.php

CONFIRM - https://forge.indepnet.net/issues/3338

MANDRIVA - MDVSA-2012:016

FULLDISC - 20120210 CVE-2012-1037: GLPI <= 0.80.61 LFI/RFI


Last Updated: 27 May 2016 10:54:52