Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1070

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1070
Last Modified 15 Feb 2012 01:18:50
Published 14 Feb 2012 12:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1070

Summary

Cross-site scripting (XSS) vulnerability in the Modern FAQ (irfaq) extension 1.1.2 and other versions before 1.1.4 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, possibly related to the "return url parameter."

Vulnerable Systems

Application

  • Netcreators Irfaq 1.0.1

  • Netcreators Irfaq 1.0.2

  • Netcreators Irfaq 1.1.0

  • Netcreators Irfaq 1.1.1

  • Netcreators Irfaq 1.1.2


References

BID - 51845

MISC - http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2012-001/

SECUNIA - 47823

OSVDB - 78749


Last Updated: 27 May 2016 10:57:26